Email This Issue Major Outage
Incident Report for META-INF
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 16:49 CET
Update
The performance has been restored to acceptable levels.
Posted Nov 09, 2022 - 16:43 CET
Monitoring
We have identified the problem and implemented a fix. Currently we experience heavy load and we are monitoring the performance of the application
Posted Nov 09, 2022 - 14:49 CET
Investigating
We are experiencing a major outage regarding Email This Issue Cloud App. We are investigating the problem.
Posted Nov 09, 2022 - 13:31 CET
This incident affected: Email This Issue (Email This Issue Cloud App).