Email This Issue application partial outages
Incident Report for META-INF
Resolved
The application has maintained stable performance for the past 20 hours.
Based on this we are now resolving this incident.
Moving forward, we will continue our investigative efforts, leveraging the data we have gathered to ensure the continued reliability of our application. Thank you for your patience and support.
Posted Sep 12, 2023 - 14:30 CEST
Monitoring
The User Interface module in the US region continues to work in a stable manner again. We are still monitoring the case, however, further service interruptions cannot be excluded at the moment. We appreciate your patience and understanding.
Posted Sep 11, 2023 - 18:13 CEST
Update
The only impacted component is the User Interface. Automated outgoing emails, including notifications and workflow post-function emails, remain unaffected. Incoming mail processing and mail handlers are also unaffected. We are currently conducting investigations, and we appreciate your patience.
Posted Sep 11, 2023 - 16:44 CEST
Update
We are continuing our investigation and will provide periodic updates as we progress. Thank you for your patience as we work to resolve this issue.
Posted Sep 11, 2023 - 16:11 CEST
Investigating
We are currently encountering a partial disruption in our application services. Our team is actively investigating this matter, and we sincerely apologize for any inconvenience caused.

The issue only affects customers on our US data residency.
Posted Sep 11, 2023 - 12:39 CEST
This incident affected: Email This Issue (Email This Issue Cloud App).