Manual Email Screen Outage
Incident Report for META-INF
Resolved
We are pleased to inform you that the issue with the manual email screen has been fully resolved. After releasing the hotfix and conducting thorough monitoring, everything is back to normal.

We apologize for any inconvenience this may have caused and thank you for your patience and understanding.
Posted Jul 23, 2024 - 15:37 CEST
Monitoring
We have released a hotfix to compensate for the third-party dependency issue affecting the manual email screen. The initial results look promising, and the manual email screen is now functioning correctly.

We will continue to monitor the situation to ensure stability and will provide further updates if necessary.

Thank you for your patience and understanding.
Posted Jul 23, 2024 - 14:28 CEST
Identified
We are currently experiencing issues with the manual email screen due to changes and problems with a third-party dependency. Our team is actively working on creating a hotfix to address and compensate for the affected dependency.

Please note that other parts of the application, such as incoming emails and notifications, are not affected and continue to function properly.

We apologize for the inconvenience and appreciate your patience as we resolve this issue.
Posted Jul 23, 2024 - 12:54 CEST
This incident affected: Email This Issue (Email This Issue Cloud App).