Investigating issues with Email This Issue application
Incident Report for META-INF
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 08:52 CET
Monitoring
We’re currently investigating signs of a potential service interruption with our Email This Issue application, affecting our event (i.e. Jira webhook) processing service. This may result in a higher latency, while sending out email notifications.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 23, 2024 - 19:25 CET
This incident affected: Email This Issue (Email This Issue Cloud App).