Email This Issue application partial outage: App UI is unreachable
Incident Report for META-INF
Resolved
We are pleased to announce that the incident affecting our Email This Issue application has been successfully resolved.
Posted Feb 17, 2024 - 13:04 CET
Monitoring
We're pleased to inform you that our team has implemented a solution to address the UI outages affecting our Email This Issue application. As a result, users should now experience restored functionality when accessing the graphical interface.

While we continue to monitor the system closely, please be assured that the processing of incoming emails and the sending of notifications remain fully operational.

We appreciate your patience and understanding throughout this incident. Should you encounter any further issues or have any questions, please don't hesitate to reach out to our support team.

Thank you for your cooperation.
Posted Feb 17, 2024 - 11:55 CET
Investigating
Our Email This Issue application is currently experiencing UI outages. Users may encounter difficulties accessing the graphical interface. However, please note that the processing of incoming emails and the sending of notifications are fully functional.

Our team is actively investigating the issue and working to restore UI functionality swiftly.

We apologize for any inconvenience caused and appreciate your patience as we resolve this matter. Stay tuned for further updates.
Posted Feb 17, 2024 - 09:08 CET
This incident affected: Email This Issue (Email This Issue Cloud App).