Degraded performance for outgoing emails
Incident Report for META-INF
Resolved
We have identified the issue where due to mail server causing continuous timeouts slowed the email sending capability significantly.
We have isolated the traffic from this mail server from the rest of out customers traffic to make sure it causes no further delays.

We apologize for the inconvenience caused.
Posted Dec 20, 2022 - 17:26 CET
Investigating
We’re currently experiencing degraded performance issues with our Email This Issue application.

Some of our clients may experience degraded performance sending emails. This does not affect every client and all emails are sent out eventually, but unfortunately with a delay.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Dec 20, 2022 - 16:02 CET
This incident affected: Email This Issue (Email This Issue Cloud App).