Glass Partial Outage
Incident Report for META-INF
Resolved
The incident has been resolved
Posted Aug 01, 2022 - 16:44 CEST
Identified
We have identitied an issue in Scheme data retrieval from Jira which affects multiple parts of the UI and prevents project export.
We are currently working on the fix.
Posted Jul 22, 2022 - 20:05 CEST
This incident affected: Glass Project Documentation for Jira (Glass Project Documentation for Jira Cloud App).