Slow outgoing email sending
Incident Report for META-INF
Resolved
We have determined that this is not a global issue, it only affects on specific instance. In light of this new information we are resolving this incident and will continue to work with the customer on the resolution.
Posted Jul 13, 2023 - 16:08 CEST
Investigating
We are currently investigating a possible performance issue where some customers might experience a delay when sending post function emails.
Posted Jul 13, 2023 - 14:03 CEST
This incident affected: Email This Issue (Email This Issue Cloud App).