Email This Issue application outage
Incident Report for META-INF
Resolved
The root cause of the issue has been identified and fixed by our team.
The service is now available as expected.

We apologize for the inconvenience caused by this.
Posted Nov 29, 2022 - 16:29 CET
Investigating
We’re experiencing a service outage with our Email this issue application. Our team is currently working to restore the service.

We apologize for any inconvenience.
Posted Nov 29, 2022 - 15:04 CET
This incident affected: Email This Issue (Email This Issue Cloud App).