Email This Issue application partial outage
Incident Report for META-INF
Resolved
This incident has been resolved.
Posted May 05, 2023 - 20:41 CEST
Update
We are continuing to monitor for any further issues.
Posted May 05, 2023 - 20:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 19:47 CEST
Identified
We’re currently experiencing degraded performance issues with our Email This Issue application.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted May 05, 2023 - 18:56 CEST
This incident affected: Email This Issue (Email This Issue Cloud App).