Investigating issues with Email This Issue application
Incident Report for META-INF
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 10:46 CET
Update
We are continuing to investigate this issue.
Posted Jan 23, 2024 - 10:46 CET
Investigating
We’re currently investigating signs of a potential service interruption with our Email This Issue application, affecting our Jira issue event processing service.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 22, 2024 - 18:35 CET
This incident affected: Email This Issue (Email This Issue Cloud App).