Event processing issues
Incident Report for META-INF
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 14:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 22:25 CET
Investigating
We’re currently experiencing degraded performance issues with JIRA event processing in our Email This Issue application.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Nov 07, 2022 - 22:06 CET
This incident affected: Email This Issue (Email This Issue Cloud App).