We can confirm that the incident affecting the production environment has been resolved.
Based on our internal logs, service metrics, and customer feedback, the service is operating normally again. We will continue to keep an eye on the affected areas, but no further related errors have been observed.
Cause and follow-up
The issue was related to our Jira API point usage metric collection. This was not caused by a change on our end.
Our implementation expected the relevant response header to be provided in the format described in Atlassian’s documentation, or that any change to this format would be communicated in advance.
However, the header was received in a different format, which caused the processing of Jira API responses to fail in certain cases.
The hotfix we released provided a temporary workaround for this behavior and restored normal service. A more comprehensive update is planned to improve the app’s resilience and error tolerance in this area, so similar unexpected response format changes can be handled more gracefully in the future.
Posted May 21, 2026 - 13:47 CEST
Monitoring
We can confirm that service on the EU and US production environments has returned to normal.
Monitoring is still ongoing to ensure the issue remains resolved and no further related errors occur.
We will provide another update once we complete our monitoring and confirm the incident as fully resolved.
Posted May 21, 2026 - 13:12 CEST
Update
We have released a hotfix to address the issue affecting the EU and US production environments.
We are currently monitoring the situation closely. So far, the related error logs have ceased, and we have not observed any new occurrences.
We will continue monitoring and provide another update once we can confirm the incident is fully resolved.
Posted May 21, 2026 - 12:23 CEST
Identified
We have identified an issue related to Jira's Burst API Rate Limits. We are currently working on a hotfix and will release it as soon possible.
Posted May 21, 2026 - 10:33 CEST
Investigating
We are currently experiencing an active incident affecting our EU production environment.
Our team is investigating the issue with highest priority and working to restore normal service as soon as possible.
We will provide further updates as soon as more information becomes available.
Posted May 21, 2026 - 10:10 CEST
This incident affected: Email This Issue (Email This Issue Cloud App).