Email This Issue Migration Assistant partial outage
Incident Report for META-INF
Resolved
The incident is resolved.

We’re sorry for any inconvenience.
Posted Jan 04, 2023 - 19:00 CET
Identified
We have identified the problem and will deploy the fix in the coming days.
Posted Nov 08, 2022 - 20:44 CET
Investigating
We’re currently experiencing degraded performance issues with our Email This Issue Migration Assistant application where the migration fails in case there is at least one mail handler being migrated.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Oct 28, 2022 - 16:55 CEST
This incident affected: Email This Issue (Email This Issue Cloud Migration Assistant).