Degraded performance for the US production environment
Incident Report for META-INF
Resolved
Based on the observations from the last few hours, we are confident in stating that all services have returned to full functionality, and everything is now back to normal. This incident has been successfully resolved.

We sincerely apologize for any inconveniences encountered during this time.
Posted Oct 30, 2023 - 16:59 CET
Monitoring
We've identified the root cause of the problem, which was causing excessive memory usage.
We've taken the necessary steps to stabilize the environment.

As of now, the environment is back to normal, and all services are functioning as expected.
We will maintain heightened system monitoring for the next few hours to ensure everything remains stable.

Thank you for your patience and understanding.
Posted Oct 30, 2023 - 14:22 CET
Investigating
Our US production environment is experiencing degraded performance.

We're actively investigating, the issue is affecting:
-Manual email sending
-Post-function emails
-User interface accessibility

Incoming email processing and email notifications are not affected.

We're working to resolve this ASAP.
Thank you for your patience.
Posted Oct 30, 2023 - 13:26 CET
This incident affected: Email This Issue (Email This Issue Cloud App).