Investigating issues with Email This Issue application
Incident Report for META-INF
Resolved
We're pleased to confirm that the recent fix has successfully resolved the performance issues. We apologize for any inconvenience caused and appreciate your patience. Thank you for your understanding.
Posted Mar 27, 2024 - 16:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 14:53 CET
Investigating
Unfortunately, our initial fix did not resolve the ongoing performance issue. Our team is diligently working around the clock to implement a comprehensive solution. Presently, this issue is primarily impacting customers in the EU production environment.

Please note that while not all customers may be affected simultaneously, some users may experience intermittent slowness within their instance.

We apologize for any inconvenience this may cause and assure you that resolving this matter is our top priority. Thank you for your patience and understanding as we work towards a resolution. We'll provide further updates as soon as they become available.
Posted Mar 27, 2024 - 11:29 CET
Identified
We have identified the issue and implementing a fix to mitigate the effect.
Posted Mar 26, 2024 - 19:02 CET
Investigating
We’re currently investigating reports of a potential performance degradation with our Email This Issue application.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 26, 2024 - 16:06 CET
This incident affected: Email This Issue (Email This Issue Cloud App).