Investigating issues with META-INF AWS infrastructure
Incident Report for META-INF
Resolved
This incident has been resolved.
Posted Oct 14, 2023 - 15:29 CEST
Monitoring
Our applications are operational again. We are waiting for confirmation from AWS that they resolved the issue premanently. We will monitor the infrastructure and our services.
Posted Oct 14, 2023 - 12:23 CEST
Investigating
We’re currently experiencing degraded performance issues with our infrastructure that may affect all our services.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Oct 14, 2023 - 11:25 CEST
This incident affected: Email This Issue (Email This Issue Cloud App, Email This Issue Cloud Migration Assistant), Content Exporter (Content Exporter Cloud App), Glass Project Documentation for Jira (Glass Project Documentation for Jira Cloud App), Glass Project Information for Jira (Glass Project Information for Jira Cloud App), and Advanced Children Display for Confluence (Advanced Children Display for Confluence Cloud App).