Degraded performance - Event processing - EU Cluster
Incident Report for META-INF
Resolved
The Event Processing issue has been resolved.
Posted May 11, 2023 - 20:29 CEST
Investigating
We are currently experiencing degraded performance in our EU cluster.
Affected services are: Event processing
We are actively investigating the issue.
Posted May 11, 2023 - 19:55 CEST
This incident affected: Email This Issue (Email This Issue Cloud App).