Email This Issue - Jira Event Processing
Incident Report for META-INF
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 23:27 CET
Identified
We have identified the issue and are taking steps to resolve it. We appreciate your patience while we work to restore normal service.
Posted Dec 12, 2023 - 20:44 CET
Investigating
We’re currently experiencing degraded performance issues with our Email This Issue application.

The Issue is related to Jira Event processing.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Dec 12, 2023 - 18:42 CET
This incident affected: Email This Issue (Email This Issue Cloud App).