The earlier degraded performance in the EU production environment has been resolved. Event processing is back to normal, and notifications are being sent without delay.
The issue was caused by two hosts continuously sending an abnormal volume of events, which created a processing backlog. These hosts have been isolated, and the backlog has been cleared.
We will continue to monitor the system closely to ensure stability.
Thank you for your patience while we worked to restore normal service.
Posted Aug 04, 2025 - 15:32 CEST
Identified
We are currently experiencing degraded performance in the EU production environment. Event processing is slower than normal, which may cause delays in sending out notifications for some customers. No data loss expected.
Our engineering team is actively investigating the issue to identify the root cause and implement a fix. We will provide an update as soon as more information becomes available.
Thank you for your patience and understanding.
Posted Aug 04, 2025 - 13:33 CEST
This incident affected: Email This Issue (Email This Issue Cloud App).