Slow issue creation from incoming emails
Incident Report for META-INF
Resolved
After monitoring for several hours we can confirm that the steps taken toward the stabilizing the infrastructures resources were successful and service is back as usual for all customers.
Posted Mar 10, 2023 - 15:54 CET
Monitoring
The problematic regex has been changed and the service restarted.
We are now monitoring the resources and the infrastructure to make sure the issue is resolved.
Posted Mar 10, 2023 - 11:34 CET
Investigating
Some customers may periodically experience that processed emails stay a long time in the Being processed queue before an issue is created.
This is traced back to some of our customers settings which takes up a lot of resource and inadvertently causing issues. We are currently investigating and working on the issue. Thank you for your patience and understanding.
Posted Mar 09, 2023 - 16:30 CET
This incident affected: Email This Issue (Email This Issue Cloud App).